
billmilhoan
Rectangle



 



Table of Contents

ABOUT AUDACITY ..................................................................................................................................3

What Can You Do With Audacity? ........................................................................................3

What Can’t Audacity Do? ......................................................................................................3

How Does It Work? ...............................................................................................................3

What Makes Audacity Unique? .............................................................................................4

SETTING UP AUDACITY TO RECORD AN AUDIO FILE ........................................................................4

CREATING AUDIO FILES WITH AUDACITY ...........................................................................................6

THE AUDACITY INTERFACE ...................................................................................................................9

Tools .....................................................................................................................................9

The Project Menu ............................................................................................................... 11

Selected Edit Menu Items ...................................................................................................13

IMPROVING YOUR AUDIO FILES .........................................................................................................14

Create A Better Recording From The Start .........................................................................14

Basic Editing Tasks .............................................................................................................14

Moving Tracks in Time ........................................................................................................18

Adding Effects ....................................................................................................................18

USER SUPPORT ....................................................................................................................................20

GLOSSARY.............................................................................................................................................21

KEYBOARD SHORTCUTS .....................................................................................................................22

INDEX......................................................................................................................................................23



Audacity is a free, cross platform, open source audio recording program. Though it is nearly as powerful as 
many basic professional audio editing systems, it comes with no guarantee. However, there is a very active 
user base with Q&A forums that can provide valuable assistance. (see the support section of this book)

What Can You Do With Audacity?

Audacity is a program that manipulates digital audio waveforms. In addition to recording sounds directly from 
within the program, it imports many sound fi le formats, including WAV, AIFF, MP3, and Ogg Vorbis. PCM 
formats of 8,16,24 and 32-bits can be imported and exported.

Cut, Copy, Paste, Delete, Silence, Duplicate, Split
Apply plug-in effects to any part of a sound
Built-in volume envelope editor
Simple to complex align operations for tracks and groups of tracks

 What Can’t Audacity Do?

Although Audacity is a very powerful audio editor that works with an unlimited number of tracks of virtually 
unlimited size, it cannot do everything. It cannot:

Record more than two channels at once on many systems. Some support for multitrack recording is 
included in version 1.2.4, but it does not support very many systems yet.

Audacity currently supports displaying MIDI fi les if you import them using Import MIDI in the Project 
menu but does not support playing, recording, or editing MIDI fi les. It does not even support saving MIDI 
Tracks in a project fi le. The current functionality is useful to only a small group of people who are studying 
algorithms that relate MIDI data to audio data and simply wish to see the visual representation of the MIDI 
data and how it lines up with the audio data.

How Does It Work?

Audacity works with tracks that contain one audio fi le. This fi le is editable and all actions are undoable. Undos 
are instantaneous. Almost anything is undoable, including importing and deleting tracks!

There are no inserts, auxes or buses yet. (If you don’t know what these are you probably won’t need them!)

All versions can use LADSPA plug-ins, and the Windows and Mac versions can use VST plug-ins using the 
VST Enabler (a separate download). That is to say you can download separate pieces of software that will 
modify your project in ways the basic software cannot.

Editing functions include Cut, Copy, Paste, Duplicate (to new track at same timecode), Split (to new track at 
same timecode), and Silence.

A grid can be activated for each track, and snapping can be switched on as well.

•

•

•

•

•

•

About Audacity
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 What Makes Audacity Unique?
Audacity is free and the source code is available under the GNU General Public License.
Audacity is cross-platform - it runs on Windows (98 through XP), Mac OS X, and many UNIX platforms, 

including Linux. Previous versions worked with Mac OS 9.
No limits on the number of tracks or the length of any track, except the size of your hard disk.
Import almost anything: WAV, AIFF, Next/AU, IRCAM, MP3, and Ogg Vorbis fi les are supported natively, 

but Audacity will also open just about any uncompressed sound fi le and automatically deduce the format 
(using the Import Raw Data... feature).

Audacity not only includes many high-quality effects built-in, but also lets you use LADSPA and VST 
plug-in effects. There are dozens of free, shareware, and commercial plug-ins online that do everything 
from Reverb to Noise Reduction.

Audacity supports plug-ins written in the Nyquist programming language, a high-level language 
designed specifi cally for working with audio.

Audacity acts like a non-destructive editor, providing multiple levels of undo, but it also writes changes 
made to the audio to disk, eliminating the need for complicated real-time processing.

Label tracks allow you to annotate waveforms (for example, transcribing speech) and later export the 
waveforms to a text fi le.

Powerful spectral features allow you to view waveforms as spectrograms or plot the power spectrum of 
any region of audio, and even export this data to a spreadsheet.

Pitch-changing and tempo-changing effects

Before you begin recording: Remember that good audio starts with your environment. Noise in the world 
equals noise on your podcast. Ideally, headphones that cover your ears do the best job of isolating your 
recording sound from other audio distractions. Earbuds, like those supplied with Apple’s iPod, make an 
affordable alternative.

Audacity 1.2.4 offers a solid complement of editing features with an interface simple enough for a novice. 
However, it does not natively output the MP3 format audio fi le you will need for distributing your podcast. This 
is easily fi xed with another free, open source solution called the Lame MP3 encoder.

Launch Audacity 1.2.4
Double click on the desktop icon, the icon in the Start menu or the 

icon in the All Programs section of the Start menu
Go to Edit > Preferences > File Formats and click 

on the Find Library button in the bottom right hand 
corner, and browse to the location where the LAME 
fi le is located

•

•

•

•

•

•

•

•

•

•

1)

2)

 Setting Up Audacity to Record an Audio File
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Basic setup confi gurations
Connect your microphone to the microphone-in connection on the PC. Our mics are connected via a 

pink port on the front of the computer tower.
After you launch Audacity, make sure “Microphone” is selected as the recording source in the drop-

down menu on the  z.

Open the Audacity Preferences window from the Edit menu. On the 
Audio I/O tab, verify that your sound card is selected as the device for 
both playback and recording.

In the Channels drop-down box under Recording, choose “1 (Mono)”.

Switch to the Quality tab, and choose 44,100 Hz as the Default 
Sample Rate and 16-bit as the Default Sample Format.

Click on the File Formats tab to confi gure 
output options. If not done so already, 

choose WAV (Microsoft 16 bit PCM) as the 
Uncompressed Export Format.

Ignore the rest and click OK.

1)

2)

3)

4)

5)

6)

7)

Audiophiles might argue that higher sample rates and formats are 
better, but for spoken word, 44,100 Hz and 16-bit sampling works 
admirably, especially considering that the resulting output will be MP3. Ignore 
the rest of the settings on the Quality tab.

Unless you are using two microphones, the Stereo option simply 
duplicates the track, making the fi le size bigger without a resulting 
improvement to audio fi delity.
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Setting proper recording levels is the fi rst step in creating good sounding audio. The  Meter Toolbar is used for 
monitoring the input and output audio levels. Typically it is used to make sure that the loudest volume is as loud 
as possible (for maximum fi delity) without clipping or distorting it. The output (playback) meter is the green one 
and the input (recording) meter is in red. Also notice the speaker icon below the output and the microphone 
icon below the input.

Normally the meters are only active when you are playing or recording audio. However, you can also monitor 
input when you’re not recording. If you have a microphone or other input source attached, you will be able to 
watch the level of the audio before you start recording and set the input levels accordingly.

Each meter shows several characteristics of the audio level at once:

The right hand end of the meter corresponds to the point at which the audio will be clipped, and the left 
hand end is silence.

For stereo, the top bar shows the left channel, and the bottom bar shows the right channel.
The brightest part of the bar shows the average audio level (related to the loudness) and the darker 

part of the bar shows the peak audio level.
The peak-hold line to the right of this shows the maximum audio level achieved in the last 3 seconds.
The clipping indicators on the far right of each meter will light up if clipping is detected (meaning that 

the audio was too loud and will sound distorted).

 To turn on Monitoring and adjust the input level
Click on the microphone icon in Audacity’s Meter toolbar (as seen above)

You should see a red level indicator moving slightly as it picks up room noise.

Talk into the microphone and make adjustments to the volume until you get a level that rises close to 
the right edge of the meter without turning the far-right section solid red.

If you get a solid red bar at the far right (see right), the audio 
is clipping, which means your fi nished fi le will sound distorted. 
Once you’ve adjusted the level, you’re ready to record.

 If clipping is detected when you are recording
Lower the volume of your input source using the Mixer Toolbar.
Start recording again from the start.

If this doesn’t work, lower the volume on the microphone or increase the distance between your mouth 
and the microphone.

•

•

•

•

•

1)

2)

1)
2)

Creating Audio Files with Audacity
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Creating an audio recording

Audacity’s controls are very similar to other applications you might have seen or even those of your home 
stereo system:

 To record
Click the Record button
Start speaking normally.
When you fi nish, click the Stop button.

  To playback your audio fi le
Click the Play button or the spacebar
Stop the playback by clicking the Stop button or by pressing the spacebar again

When fi nished recording, your audio fi le may look something like this:

Audacity provides you with many ways to edit your recording. You can delete the blank places, get rid of “pops” 
and “hisses” and boost the volume.

 To export an audio fi le as an Mp3 fi le
Click on the “File” menu and choose “Export as MP3”.
The next window is a standard save box. Give your fi le a relevant name 

and save it to your desktop.
Since podcasts are show episodes, name your fi le episode1
Click “OK”.

The next dialog gives you the opportunity to provide metadata that will show up 
in the play list of podcast players such as Apple’s iTunes.

1)
2)
3)

1)
2)

1)
2)

3)
4)

For more information on the interface, see page 9For more information on the interface, see page 9
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 To add meta data to your Mp3 fi le
Type in info you fi nd appropriate
Audacity has no “Genre” called podcast so you can choose “other” if you 

like
Click OK. A separate fi le has been saved

Note: Exporting as an MP3 fi le leaves your original fi le untouched and unsaved.

 To save the original recording

If you are happy with your recording you can close this fi le without saving. 
Otherwise, you can save it as an Audacity project and edit it later.

From the File menu choose Save 
Project

The next window is a standard save box. Give your fi le a relevant 
name and choose a location for your fi le to be save (such as the 
desktop)

Click “OK”

NOTES:

1)
2)

3)

1)

2)

3)
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T ools

Cursor to Start
Places the cursor at the start of the project.

SHIFT + click expands the selection to the start of the project.•

Play Button
Click on the play button to listen to the audio in your project. You can also hit the spacebar 
to start or stop playback. Playback begins at the current cursor position. If a region of 
audio is selected, only the selected region will play.

To quickly play the entire project:

Choose Edit > Select > All before playing
Press the space bar or click on the Play button

1)
2)

Record Button
Press the record button to record a new track from your computer’s sound input device. 
Use the Preferences to confi gure the recording options. In particular, there is an option to 
record stereo or mono, and there is an option to play the other tracks while recording. 

Note: Recording always happens at the project’s sample rate.
Pause Button

Pauses during playback or during recording. Click again to unpause.

Stop Button
Click the stop button or hit the spacebar to stop playback immediately.

Cursor to End
Places the cursor at the end of the project.

SHIFT + click expands the selection to the end of the project.•

The Audacity Interface
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 Selection Tool
This is the main tool you use to select audio. Playback will always begin at the 
position of the selection cursor. If a range of audio is selected, only the selected 
range will play. 

Envelope Tool
The envelope tool gives you detailed control over how tracks fade in and out, 
right in the main track window. When the envelope tool is selected, the amplitude 
envelope of each track is highlighted in a green line, with control points at the 
beginning and end of each track.

Time Shift Tool This tool allows you to change the relative positioning of tracks relative to one 
another in time

Zoom Tool This tool allows you to zoom in or out of a specifi c part of the audio.

Draw Enables the user to draw in to the actual waveforms. This is especially useful to 
eliminate small pops and clicks from material.

Cut Removes the selected audio data and places it on the clipboard. Only one “thing” 
can be on the clipboard at a time, but it may contain multiple tracks.

Copy Copies the selected audio data to the clipboard without removing it from the project.

Paste Inserts whatever is on the clipboard at the position of the selection cursor in the 
project, replacing whatever audio data is currently selected, if any.

Trim Deletes everything but the selection.

Silence Erases the audio data currently selected, replacing it with silence instead of 
removing it completely.

Undo
This will undo the last editing operation you performed to your project. Audacity 
currently supports full unlimited undo - meaning you can undo every editing 
operation back to the last time the document was closed and re-opened.

Redo
This will redo any editing operations that were just undone. After you perform a 
new editing operation, including simply resizing a track, you can no longer redo the 
operations that were undone.

Zoom In Zooms in on the horizontal axis of the audio, displaying more detail about less time. 
You can also use the zoom tool to zoom in on a particular part of the window.

Zoom Out Zooms out, displaying less detail about more time.

Zoom to Selection Zooms in until the selected audio fi lls the width of the screen to show the selection 
in more detail.

Zoom to entire Project Fits the entire project in the viewable window.
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The Project Menu

Import Audio
This command is used to import audio from a standard audio format into your project. Use this command if you already 
have a couple of tracks, and you want to add another track to the same project, maybe to mix them together.

Use this command to import anything except MIDI fi les. You cannot yet use this option to import Audacity Projects.

Import Labels
This command takes a text fi le which contains time codes and labels, and turns them into a Label Track.

Import MIDI
This menu command imports MIDI fi les and puts them into a Note Track. Audacity can display MIDI fi les, but cannot 
play, edit, or save them yet.

Import Raw Data
This menu command allows you to open a fi le in virtually any format, as long as it is not compressed. When you select 
the fi le, Audacity will look through it and try to guess its format. It will guess correctly about 90% of the time, so you can 
try just pressing “OK” and listening to it. If it is not correct, however, you can use the dialog presented to try all of the 
different possibilities.

At the beginning of your imported track(s), you may notice a little bit of noise. This is probably the fi le’s header, which 
Audacity was not able to parse. Just zoom in and select the noise with the Selection Tool, and then choose Delete.

Edit ID3 Tags
Opens a dialog allowing you to edit the ID3 tags associated with a project, for MP3 exporting.

ID3 Tags are used to store the Title, Artist, Author, and other information in MP3 fi les. When you import an MP3 fi le, 
Audacity remembers this information and stores it with your project. When you export an MP3 fi le, Audacity will prompt 
you for the ID3 tags, showing you any tags it collected from an original MP3 fi le, or that you typed by selecting “Edit 
ID3 Tags” from the Project menu.

Audacity allows you to store ID3 tags in either the ID3v1 or the ID3v2 format. In general, you should use the ID3v2 
format, because ID3v2 tags go at the beginning of an MP3 fi le, whereas ID3v1 tags go at the end. Having the title and 
author fi rst means that someone downloading an MP3 you created will know that information before they’ve fi nished 
downloading the song.

Quick Mix
This command mixes all of the selected tracks down to one or two tracks. The channel of a track being mixed affects 
whether it will be mixed into the left channel of the resulting track(s), the right channel, or both (mono). For example, if 
you have four tracks:

and you select them all and perform a Quick Mix, you will end up with two tracks: the fi rst will 
contain a mix of tracks 1, 2, and 4 (the new left channel) and the other will contain a mix of 
tracks 3 and 4 (the new right channel).

Your tracks are mixed whenever you hit the Play button and whenever you select Export. If you 
try to mix two very loud tracks together, you may get clipping (it will sound like pops, clicks, and 
noise). To avoid this, you should use the  track gain controls to reduce the amplitude of all of 
your tracks.

RightLeft

Track 1: left channel
Track 2: left channel 

Track 3: right channel
Track 4: mono channel
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New Audio Track
This creates a new empty audio track. This command is rarely needed, since importing, recording, and mixing 
automatically create new tracks as needed. But you can use this to cut or copy data from an existing track and paste it 
into a blank track.

New Stereo Track
Creates a stereo version of the new audio track above. You may need this if you start with a load of mono tracks and 
want to export a stereo mix.

New Label Track
This creates a new Label track, which can be very useful for textual annotation. See the discussion on Label tracks for 
more information on how to use label tracks.

New Time Track
Creates a special track that can be used to speed up and slow down playback over the course of the project. This 
affects all tracks in the project.

Remove Track(s)
This command removes the selected track or tracks from the project. Even if only part of a track is selected, the entire 
track is removed. You can also delete a track by clicking the X in its upper-left corner. To cut out only part of the audio 
in a track, use Delete or Silence.

Align with Zero
Aligns the start of any selected tracks to the start of the project.

Align with Cursor
Aligns the start of any selected tracks to the cursor position.

Align with Selection Start
Aligns the start of any selected tracks to the start of the current selection

Align with Selection End
Aligns the start of any selected tracks to the end of the current selection

Align End with Cursor
Aligns the end of any selected tracks to the cursor position.

Align End with Selection Start
Aligns the end of any selected tracks to the start of the current selection

Align End with Selection End
Aligns the end of any selected tracks to the end of the current selection

Align Tracks Together
If you select multiple tracks, this command adjusts their time offset so that they start at the same time. It adjusts their 
starting time to the average of all of the tracks’ original starting times. To adjust the time offset of one track, use the 
Time Shift tool.
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Selected Edit Menu Items

Undo
This will undo the last editing operation you performed to your project. 
Audacity currently supports full unlimited undo - meaning you can undo 
every editing operation back to when you opened the window.

Trim menu item
Deletes everything but the selection.

Silence
Erases the audio data currently selected, replacing it with silence instead of 
removing it completely.

Split menu item
Moves the selected region into its own track or tracks, replacing the affected portion of the original track with silence. 
See the fi gure below: 

Duplicate menu item

Makes a copy of all or part of a track or set of tracks into new tracks. See the fi gure below: 

Selected area has been moved into 
a new track

Selected area has been copied and 
pasted into a new track
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Create A Better Recording From The Start

Microphone
Producing anything for web deployment means making it consumable by the average user. Average users have 
average or worse speakers on their computers. Though podcasts are meant to be played back on iPods or other such 
devices, many are played back on computers. This means that one of the most crucial decisions you will make as a 
podcaster is your choice of microphones. If you have a microphone that came with your computer, make several test 
audio fi les and listen to the playback on several different sets of speakers if possible. If your computer has a built in 
microphone, don’t use it. It is more than likely an omnidirectional microphone designed to pick up sounds from all 
angles, including the noise from your computer. The resultant sound fi les will sound fuzzy and “far away”. See the 
websites listed in the user support section of this document or “Google” a phrase such as “podcast microphone”. Also, 
depending on your computer’s audio input capabilities, you may require a microphone with a USB connection or a 
“mini-jack to USB” converter. These units start at a basic $35.00 and can go into the hundreds of dollars.

Headphones
Headphones allow you to do three very important tasks: help you monitor your audio as you record by isolating your 
ears from other ambient noises, prevent your microphone from picking up audio from the computer, and help you test 
how users will hear your presentation through headphones. Though Earbuds or small “Walkman” type headphones are 
fi ne, full size headphones do a better job of isolating your audio fi le from the noise in your environment.

Script/outline
Having a script or at least an outline of your podcast will help you be more effi cient as a podcaster and spare your 
audience from the pain of listening to Ummms and Ahhs as you search for the next thought. A few minutes of 
preparation can result in less time editing.

Basic Editing Tasks

Deleting blank/unwanted space

Select the area you wish to delete by clicking and dragging on it
Press the delete key or press the Ctrl+x key combination

Deleting an entire track

Locate the Close box at the top, left corner of the track
Click on the Close box

1)
2)

1)
2)

Improving Your Audio Files

track to be deleted
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Mix down from stereo (convert to Mono)

Select the desired stereo tracks
Choose Split Stereo Track from the track drop down menu

Select one track at a time and select Mono from the track drop down menu

Repeat for the remaining track
Select both tracks
Select QuickMix from the Project menu

1)
2)

3)

4)
5)
6)
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Adding background sounds or music

Audacity allows you to have multiple tracks “layered” in one audio fi le. This 
makes it easy to add music to your project at just the right point in time or 
carefully position additional sounds. You can even use this feature to “fi x” 
parts of your spoken voice track that you didn’t get quite right the fi rst time you 
recorded.

To add additional tracks you can:
Import an audio fi le into your Audacity project
Record new sounds in a new track in your Audacity project

Importing audio from a fi le on your computer

Click on the Project menu
Select Import Audio
Navigate to where your fi le is stored, select it and 

click Open
A new track with your audio fi le will be created

Record new sounds in a new track while listening to 
existing tracks

Note: if you have an existing track, skip to step #3.

Create a new track
Click on the Project menu
Select New Audio Track

Record your spoken track
Click on the Edit menu and open the Preferences
Click on the Audio I/O tab
Click on the Play other tracks wile recording check box
Click the Record button.

The fi rst track you recorded will play while Audacity 
records a new track at the same time. When you play 
the two tracks you recorded together, they probably 
won’t be synchronized. This is normal and is not the 
fault of Audacity. To fi x it, you will need to grab the Time 
Shift tool and slide one of the tracks around until it 
sounds right.

To use the Time Shift Tool

Select the Time Shift Tool
Click and hold on a track
Drag it to the left or right

Add silence,  tone or white noise

Select an area of the track to be converted to silence, 
white noise or tone

Choose the desired menu item from the Generate menu
Click the Generate button on the ensuing dialog box

1)
2)

1)
2)
3)

4)

1)
a)
b)

2)
3)
4)
5)
6)

1)
2)
3)

1)

2)
3)
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You can also
Place the cursor at some point in 

the track and 
Choose the desired menu item
Enter the amount of time desired 

and click the Generate button
The desired amount of tone 

or silence will be added to your 
audio fi le. (It will appear as selected 
content)

Adjusting volume
There are several different ways to 
increase the volume of all or parts or your 
audio fi le. If you properly set up the gain on your microphone and isolate yourself from noise you will spend less time 
trying to fi x the volume levels later. See the microphone setup instructions on page 6 for more information.

Amplitude tweaking with the Envelope tool

Select the Envelope tool
In the waveform, fi nd the fi rst sudden peak that stands out
Click to create control points on either side of the peak
Click and drag the points to reduce the volume of the peak

Dragging up increases volume; dragging down decreases it. You can create as many control points as you need to 
fi ne-tune the adjustment. When the peak sits level with the rest of the waveform, move to the next and repeat the 
process.

 Leveling Out the Louds and Softs with Normalize

Normalization is the process of adjusting the loudness of an audio track so it is the same throughout 
the entire track.

From the Edit menu, click on the Select
 submenu and select the All option

1)

2) From the Effect menu, select Normalize

3) In the next dialog box, keep the two options 
selected by default

4) Press OK

After the normalization has fi nished, the audio fi le should have no large peaks or low valleys. This allows the audio 
track to have about the same loudness throughout. This also keeps the listener from constantly turning the volume up 
and down.

1)

2)
3)

4)

1)
2)
3)
4)
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Moving Tracks in Time
If you have more than one track you may fi nd that the timing (synching) between the 
tracks is not what you want.

Aligning multiple tracks at the same point in time
Select desired tracks
From the Project menu select Align Tracks, then Align Tracks Together

Moving a single track to a specifi c point in time
Choose the Time Shift tool
Click and hold on the track
Drag the track to the point in time

Multiple takes/fi xing fl ubs
If your audio fi le contains an area that is “less than perfect” try this:

Drag the cursor across the unwanted area to select it
Use the Silence generator to delete the content but leave the remainder of the fi le in its place
Create another track as described above
Re-record the content as necessary
Use the time shift tool to align the new portion as needed
It may be necessary to adjust the gap in the original material either by deleting time or inserting vSilence

Create separate fi les from a single fi le
Open the audio fi le
Select the portion of the fi le you wish to save as a separate fi le
Choose Export Selection as MP3 (or other fi le format) from the File menu
Select another portion and Export again

Note: This should not effect your original fi le

Adding Effects
To apply an effect, simply select part of a track, an entire track or all of the tracks you want to modify, and select the effect 
from the menu. Audacity remembers the last effect you used so you can reapply it to another area.

To apply the effect last used, do one of the following
Press Ctrl + R on your computer keyboard
Click on the Effects menu and select Repeat Last Effect

Amplify
This effect increases or decreases the volume of a track or set of tracks. When you open the 
dialog, Audacity automatically calculates the maximum amount you could amplify the selected 
audio without causing clipping (from being too loud).

Bass Boost
This is a safe, smooth fi lter which can amplify the lower frequencies while leaving most of the 
other frequencies alone. It is most effective if you don’t try to boost too much; 12 dB is usually just 
right.

Echo
This effect repeats the audio you have selected again and again, softer each time. There is a 
fi xed time delay between each repeat.

First select the audio you want to apply the effect to. You may want to fi rst add silence to the end 
of your track(s) so that the echo has plenty of time to die out. When you select “Echo...” from the Effect menu, Audacity 
will ask you for two numbers.

The fi rst number is the amount of delay between the echoes, in seconds. The second value is the decay factor, which 
is a number between 0 and 1. A decay factor of 0 means no echo, and a decay factor of 1 means that each echo is just 

1)
2)

1)
2)
3)

1)
2)
3)
4)
5)
6)

1)
2)
3)
4)

1)
2)
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as loud as the original. A value of 0.5 means that its amplitude is cut in half each time, so it dies out slowly. Smaller 
values will make it die out even more quickly.

The Echo effect is very simple and is not intended to be used in place of a Reverb effect, which simulates the sound 
of a room, concert hall, stage, or other natural environment. Audacity for MacOS and Windows comes with Gverb, a 
free LASPA Reverb plug-in.

Note that if you set the decay value to 1.0, you can use Echo to create loops that repeat as long as you want any 
never change volume.

        Fade In
Applies a linear fade-in to the selected audio.

Fade Out
Applies a linear fade-out to the selected audio.

FFT Filter...
This is the most general type of fi lter. You defi ne a curve that shows how much louder or quieter each frequency in the 
signal should be made.

If you’re careful, you can use it to highlight exactly the frequencies you want. However, doing an FFT fi lter is more 
likely to result in artifacts, especially if the fi lter you draw is not smooth.

Invert
This effect fl ips the audio samples upside-down. This normally does not affect the sound of the audio at all. It is 
occasionally useful, for example when the left and right channels of a song both contain equal amounts of vocals, 
but unequal amounts of background instruments. By inverting one of the channels and not the other, the vocals 
will cancel each other out, leaving just the instrumental. Obviously this only works if the exact same vocal signal is 
present in both of the channels to begin with.

Noise Removal...
This effect is ideal for removing constant background noise such as fans, tape noise, or hums. It will not work very 
well for removing talking or music in the background.

Removing noise is a two-step process. In the fi rst step, you select the part of your fi le that’s silent except for the noise. 
Then choose Noise Removal from the Effect menu and click Get Profi le. Audacity learns from this selection what the 
noise sounds like, so it knows what to fi lter out later.

Then, select all of the audio where you want the noise removed from and choose Noise Removal... again. This time, 
click the “Remove Noise” button. It may take a few seconds or longer depending on how much you selected.

If too much or not enough noise was removed, you can Undo (from the Edit menu) and try Noise Removal... again 
with a different noise removal level. You don’t have to get a new noise profi le again if you think the fi rst one was fi ne.

Removing noise usually results in some distortion. This is normal and there’s virtually nothing you can do about it. 
When there’s only a little bit of noise, and the signal (i.e. the voice or the music or whatever) is much louder than the 
noise, this effect works well and there’s very little audible distortion. But when the noise is very loud, when the noise is 
variable, or when the signal is not much louder than the noise, then the result is often too distorted.

Phaser
The name “Phaser” comes from “Phase Shifter”, because it works by combining phase-shifted signals with the original 
signal. The movement of the phase-shifted signals is controlled using a Low Frequency Oscillator (LFO).

Reverse
This effect reverses the selected audio temporally; after the effect the end of the audio will be heard fi rst and the 
beginning last. Some people reverse small portions of audio to make inappropriate language unintelligible, while 
others believe you can hear subliminal messages if you listen to speech backwards. You can also create interesting 
sound effects by recording natural events and reversing the audio.
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Wahwah...
Just like that guitar sound so popular in the 1970’s.

This effect uses a moving bandpass fi lter to create its sound. A low frequency oscillator (LFO) is used to control the 
movement of the fi lter throughout the frequency spectrum.

The WahWah effect automatically adjusts the phase of the left and right channels when given a stereo recording, so 
that the effect seems to travel across the speakers.

Audacity specifi c websites:
Offi cial Audacity forum 

http://audacityteam.org/forum/
Audacity documentation 

http://audacity.sourceforge.net/help/documentation
The Audacity Wiki 

http://audacityteam.org/wiki/index.php
A list of Audacity tutorials 

http://audacity.sourceforge.net/help/tutorials
Email help list for Audacity users 

https://lists.sourceforge.net/lists/listinfo/audacity-help
Audacity Help

http://www-users.york.ac.uk/~raa110/audacity/AudacityHelp.html

Podcasting and music/audio technology related sites:
What Microphone Do I Get?

http://www.transom.org/tools/recording_interviewing/200106.microphones.jtowne.html
What Is A Good Microphone For Podcasting?

http://www.creativetechs.com/iq/what_is_a_good_microphone_for_podcasting_1.html
CreativeTechs (Left brain support for right brain professionals)

http://www.creativetechs.com/
Sweetwater.com (on-line music technology store)

http://www.sweetwater.com

•

•

•

•

•

•

•

•

•

•

User Support
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Amplitude:

The maximum departure of the value of an alternating 
current or wave from the average value. A sound is louder 
when the amplitude, as shown by the wave form, extends 
higher in the track.

Bed music:

A selection of music that is placed in a separate track and 
set at a lower volume level to add background interest to 
the overall composition of the recording.

Bit depth:

Essentially, the precision of the digital waveform. The 
higher the value the better the quality. For example, 16 bit 
audio is the standard for CD quality sound.

CD quality:

The sampling rate and accuracy for commercially prepared 
CDs (see chart under sampling rate).

Channel:

In Audacity, a channel can be thought of as an assigned 
space for a specifi c part or element. Ex.: one channel 
is devoted to the background music, one channel is for 
spoken word, one channel for audio from the computer.

E.Q.:

The process of modifying or improving a sound in order to 
correct, or make equal the high and low frequencies.

Frequency:

The number of occurrences within a given time period 
(usually 1 second); “the frequency of modulation was 40 
cycles per second”. The higher the frequency the higher 
the sound.

Gain

The loudness of an audio signal measured in decibels 
(dB).

Mono:

Short for monaural or monophonic. A channel with a sound 
fi le that has no left or right speaker assignment.

Project:

In Audacity a project is the raw combination of audio 
elements saved in the native Audacity format from which 
Mp3, aiff, mov, or wave fi les can be derived.

Sample:

In digital recording, a “snapshot” of the true analog sound 
at a given point in time.

Sample rate:

The rate at which the samples are captured or played 
back, measured in Hertz (Hz), or samples per second. An 
audio CD has a sample rate of 44,100 Hz, often written as 
44 KHz for short. This is also the default sample rate that 
Audacity uses.

Stereo:

A channel containing two audio tracks that can be 
assigned to be heard through the left or right side speaker 
or a combination of either.

Track:

In Audacity, a channel of sound is represented by one 
mono audio track, a two channel sound by one stereo 
audio track.

Wave form:

A graphic representation of the shape of a wave that 
indicates its characteristics (as frequency and amplitude).

Glossary

Much of this information is taken from the Audacity manual and tutorial section found here:
http://audacity.sourceforge.net/manual-1.2/index.html

CD Audio DVD Audio
Sampling Rate 44.1 kHz 192 kHz
Samples per second 44,100 192,000
Sampling Accuracy 16-bit 24-bit
Number of Possible
Output Levels 65,536 16,777,216
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Keyboard Shortcuts

File Commands
New Project  .................................. CTRL+N

Open Project  ................................CTRL+O

Close Project  ............................... CTRL+W

Save Project  ................................. CTRL+S

Preferences  .................................. CTRL+P

Editing Tools

Selection Tool  .........................................F1

Envelope Tool  .........................................F2

Editing Tool  .............................................F3

Zoom Tool  ...............................................F4

Timeshift Tool  .........................................F5

Multi Tool  ................................................F6

Cycle tool forward  .....................................D

Cycle tool backward  .................................A

Edit Commands
Undo  ............................................. CTRL+Z

Redo (Windows)  ........................... CTRL+Y

Redo (Mac/Unix)  ..............CTRL+SHIFT+Z

Cut  ................................................ CTRL+X

Copy  ............................................. CTRL+C

Paste  ............................................ CTRL+V

Delete  ........................................... CTRL+K

~ or ~ ...................................DELETE (DEL)

Silence  ...........................................CTRL+L

Duplicate  ...................................... CTRL+D

Select All  ....................................... CTRL+A

Find Zero Crossings  .................................Z

Navigation, Playback & Recording
Play/Stop  ........................................ SPACE

Loop  ...................................SHIFT+SPACE

~ or ~ ......................................................... L

Pause  .......................................................P

Record  ..................................................... R

Preview 1 second  ..................................... 1

Play From Cursor
To Selection ...............................................B

Zoom In  .........................................CTRL+1

Zoom Normal  .................................CTRL+2

Zoom Out  ......................................CTRL+3

Fit In Window  ................................ CTRL+F

Fit Vertically  ......................CTRL+SHIFT+F

Zoom to Selection  ........................ CTRL+E

Import Audio  ...................................CTRL+I

Create Label  ................................. CTRL+B

Repeat Last Effect  ........................CTRL+R

Note to Apple MacOS X users: CTRL = Command



CSU IS&T Technical Training • Improving Audio with Audacity • 23

Adding tracks
 Importing audio ................................... 16
 recording in a new track ..................... 16
Audacity
 capabilities ............................................ 4
 interface
  Edit menu ...................................... 13
  monitoring ....................................... 6
  Project menu ................................. 11
  tools
   controls ..................................... 9
   edit tools ................................. 10
   meter toolbar ............................. 6
   mixer toolbar ............................. 5
  track gain controls ......................... 11
 limitations .............................................. 3
 setup 4
Deleting
 entire track .......................................... 14
 portions of a track ............................... 14
Editing audio
 adding effects ..................................... 18
  amplify .......................................... 18
  bass boost .................................... 18
  echo .............................................. 18
  fade in ........................................... 19
  fade out ......................................... 19
  FFT fi lter ....................................... 19
  invert ............................................. 19
  noise removal ............................... 19
  phaser ........................................... 19
  reverse .......................................... 19
  wahwah ......................................... 19
 add silence, tone or noise ............. 16–17
 adjusting volume
  Envelope tool ................................ 17

  normalizing ................................... 17
 fi xing specifi c areas in a track ............. 18
 moving tracks in time
  aligning tracks ............................... 18
  moving a single track .................... 18
 Time Shift Tool .................................... 16
Edit menu
 Duplicate ............................................. 13
 Silence ................................................ 13
 Split 13
 Trim 13
 Undo 13
Headphones ............................................. 14
Microphone ............................................... 14
Mix down
 convert to mono .................................. 15
Playback 7
Recording 7
Saving fi les
 as Audacity project ............................... 8
 as Mp3 fi le ............................................ 7
 multiple fi les from single fi le ................ 18
Script 14
To add meta data to your Mp3 fi le .............. 8
tone or white noise ................................... 16
To playback your audio fi le ......................... 7
Troubleshooting
 clipping ................................................. 6
User Support
 Audacity Wiki ...................................... 20
 Email List ............................................ 20
 Offi cial Audacity forum ........................ 20
 Online Tutorials ................................... 20

Index


